归档 2013年7月9日

最后更新于 .

Xcode5貌似无法按照之前4的方法安装Command Line Tools,开发者站点也不再提供安装包,莫非集成进了Xcode5?也不是。找来找去,很多人都说该系统plist伪装成10.8安装老Command Line Tools,不过这都不是正招。最后终于找到了方法:

sudo xcode-select --install

原来新的Command Line Tools跟Java一样变成了在线可选安装包,直接图形化安装就可以了。

昨天

2013年4月5日

明天

2013年7月12日

归档